
<!DOCTYPE html>
<html lang="et">
<head>
	<!--
Tere arendaja - me otsime oma tegusasse meeskonda nii backend (php/js/...) kui ka frontend arendajaid (html/css/..). Kui oled huvitatud, palun anna endast märku konkurss@ekspressmeedia.ee. Tööd saab alati kohaldada vastavalt võimetele - võta aga ühendust.
Kuulutus ei aegu :)

Hetkel aktiivsed kuulutused leiad siit:
http://www.delfi.ee/misc/too/
-->
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<link rel="dns-prefetch preconnect" href="//g1.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g2.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g3.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g4.nh.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//g.delfi.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//t.delfi.ee" crossorigin>
<link rel="dns-prefetch preconnect" href="//delfiadee.hit.gemius.pl" crossorigin>
<link rel="dns-prefetch preconnect" href="//gaee.hit.gemius.pl" crossorigin>
<link rel="dns-prefetch preconnect" href="//h.delfi.ee" crossorigin>
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g1.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-regular.woff2" />
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g1.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-500.woff2" />
<link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//g1.nh.ee/misc/common/fonts/roboto/roboto-v15-latin_latin-ext_cyrillic-700.woff2" />

	<title>Meedia: Ole Gunnar Solksjaer plaanib loobuda kuuest Unitedi mängijast
 - Sport
</title>
	


			
	
												
		<meta property="og:image" content="https://g1.nh.ee/images/pix/df18e5ff2d3354b63f-92158775.jpg">

	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="408" />

<meta property="og:title" content="Meedia: Ole Gunnar Solksjaer plaanib loobuda kuuest Unitedi mängijast">

	

<meta property="og:url" content="https://sport.delfi.ee/a/92158707">
	<meta property="og:type" content="article">
<meta property="og:site_name" content="Sport" />
<meta property="og:description" content="Briti väljaande The Sun teatel loodab Manchester Unitedi jalgpalliklubi peatreener Ole Gunnar Solskjaer jaanuarikuise üleminekuakna jooksul kuuele mängijale uue koduklubi leida.">
<meta property="article:published_time" content="1609749364">

			<meta property="article:tag" content="Ole Gunnar Solksjaer">
			<meta property="article:tag" content="Ole Gunnar Solskjaer">
			<meta property="article:tag" content="Jesse Lingard">
			<meta property="article:tag" content="Manchester United">
			<meta property="article:tag" content="Marcos Rojo">
			<meta property="article:tag" content="Newcastle United">
			<meta property="article:tag" content="Premier League">
			<meta property="article:tag" content="Sergio Romero">
			<meta property="article:tag" content="West Bromwich Albion">
	

				
	<meta name="description" content="Briti väljaande The Sun teatel loodab Manchester Unitedi jalgpalliklubi peatreener Ole Gunnar Solskjaer jaanuarikuise üleminekuakna jooksul kuuele mängijale uue koduklubi leida. - DELFI" />

	<meta name="keywords" content="Ole Gunnar Solksjaer, Ole Gunnar Solskjaer, Jesse Lingard, Manchester United, Marcos Rojo, Newcastle United, Premier League, Sergio Romero, West Bromwich Albion">

<link rel="image_src" href="https://g1.nh.ee/images/pix/df18e5ff2d3354b63f-92158775.jpg">
<link rel="canonical" href="https://sport.delfi.ee/news/jalgpall/ingliseliiga/meedia-ole-gunnar-solksjaer-plaanib-loobuda-kuuest-unitedi-mangijast?id=92158707" />
		<link rel="alternate" media="only screen and (max-width: 720px)" href="https://m.sport.delfi.ee/ingliseliiga/article.php?id=92158707">



<meta name="cXenseParse:pageclass" content="article"/>
<meta name="cXenseParse:recs:articleid" content="92158707"/>
<meta property="og:article:author" content="Kaspar Ruus"/>
<meta name="cXenseParse:recs:publishtime" content="2021-01-04T10:36:04+0200"/>
<meta name="cXenseParse:recs:category" content="news/jalgpall/ingliseliiga"/>
<meta name="cXenseParse:eks-pagetype" content="news"/>
<meta name="cXenseParse:recs:eks-site" content="Sport"/>
<meta name="cXenseParse:eks-content-language" content="et"/>
<meta name="cXenseParse:eks-article-source" content="Delfi Sport"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@DelfiEE">

<meta property="article:section" content="Sport, Jalgpall, Inglise liiga" />
<meta name="cXenseParse:eks-article-section" content="Sport, Jalgpall, Inglise liiga" />
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "url": "https://sport.delfi.ee/news/jalgpall/ingliseliiga/meedia-ole-gunnar-solksjaer-plaanib-loobuda-kuuest-unitedi-mangijast?id=92158707",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://sport.delfi.ee/news/jalgpall/ingliseliiga/meedia-ole-gunnar-solksjaer-plaanib-loobuda-kuuest-unitedi-mangijast?id=92158707"
  },
  "headline": "Meedia: Ole Gunnar Solksjaer plaanib loobuda kuuest Unitedi mängijast",
  "image": {
		"@type": "ImageObject",
		"url": "https://g1.nh.ee/images/pix/df18e5ff2d3354b63f-92158775.jpg"
	},
  "thumbnailUrl": "https://g1.nh.ee/images/pix/df18e5ff2d3354b63f-92158775.jpg",
  "datePublished": "2021-01-04T10:36:04+0200",
  "dateModified": "2021-01-04T10:36:04+0200",
  "author": {
    "@type": "Person",
    "name": "Kaspar Ruus"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Sport",
    "logo": {
      "@type": "ImageObject",
      "url": "https://g1.nh.ee/d/l/delfi.png"
    }
  },
  "description": "Briti väljaande The Sun teatel loodab Manchester Unitedi jalgpalliklubi peatreener Ole Gunnar Solskjaer jaanuarikuise üleminekuakna jooksul kuuele mängijale uue koduklubi leida."
}
</script><link rel="Shortcut Icon" href="//g1.nh.ee/sp/i/favicon_2016.ico">
<meta name="application-name" content="Delfi Sport"/>
<meta name="msapplication-navbutton-color" content="#666666"/>
<meta name="msapplication-tooltip" content="Sport"/>
<meta name="msapplication-starturl" content="http://sport.delfi.ee/"/>
<meta name="msapplication-task" content="name=Delfi;action-uri=http://www.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Woman;action-uri=http://naistekas.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Publik;action-uri=http://publik.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Majandus;action-uri=http://majandus.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Rahva hääl;action-uri=http://rahvahaal.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>
<meta name="msapplication-task" content="name=Noorte hääl;action-uri=http://noortehaal.delfi.ee/;icon-uri=//g1.nh.ee/ico/16x16.ico"/>

<link rel="alternate" type="application/rss+xml" title="DELFI &gt; Spordiuudised" href="http://feeds2.feedburner.com/delfisport">

<link rel="stylesheet" type="text/css" href="//g1.nh.ee/scms/?g=sport.scss,lib.scss,partners.css&amp;1608288086">
<link rel="stylesheet" type="text/css" href="//g1.nh.ee/scms/?g=article.scss&amp;1591100074">
<meta property="fb:app_id" content="134130893399791" /><script type="text/javascript">DCHANNEL=17;DLOCALE="et_EE";</script><meta content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" name="SKYPE_TOOLBAR">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="viewport" id="viewport-meta" content="width=1024, user-scalable=yes">
<meta name="robots" content="max-snippet:160, max-image-preview:large, max-video-preview:60">
<link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700&amp;subset=cyrillic,latin-ext" rel="stylesheet"><script type="text/javascript" src="//g1.nh.ee/scms/?g=j&amp;1448457587"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=dw&amp;1536824190"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=jsh&amp;1601023616"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=ps&amp;1346683110"></script>
<script src="//s1.adform.net/banners/scripts/adx.js"></script><script async src="https://cdn.cxense.com/track_banners_init.js"></script><script type="text/javascript" src="//g1.nh.ee/scms/?g=afp.js&amp;1605882909"></script>
<script type="text/javascript">dwidget.set_params('eyJiX21haW5fZ3JvdXAiOiJqYWxncGFsbCIsIl9jYXRfSUQiOiI3NTIxNzUyOSIsImxhenlwb2lzb24iOiJrYWxhMjQiLCJ0aW1lc3RhbXAiOiIyMTAxMDQxMSIsImNzcCI6eyJsYW5nIjoiZXQiLCJ0eXBlIjoic3BvcnQifSwic2lnIjoiMTMxYTI1ZGVkODUyYWM0MTU2ZjljODAxZjIwZTJlYTYifQ')</script>
<script type="text/javascript">
window.ado={};ado.slave=ado.placement=ado.master=ado.preview=ado.config=window.AdoElement=function(){};
ado.mode = "new";
(function(){
	var keys = ["sport_jalgpall","sport_ingliseliiga","sport_92158707","sport_article","article_92158707","channel_sport","source_24602055","tag-ole-gunnar-solksjaer","tag-ole-gunnar-solskjaer","tag-jesse-lingard","tag-manchester-united","tag-marcos-rojo","tag-newcastle-united","tag-premier-league","tag-sergio-romero","tag-west-bromwich-albion"];	if (window.cookie && cookie.get) {
		keys[keys.length] = (document.cookie.indexOf('loginApiToken=') != '-1' || document.cookie.indexOf('idp=') != '-1') ? 'sso_in' : 'sso_out';
		var x = cookie.get('enreachresp_0020');
		if (x) {
			keys = keys.concat(x.split(','));
		}
	}

	window.foto_embed_keys = keys;
})();
</script>
<!-- load login embed code javascript -->
<script src="https://g1.nh.ee/misc/login-embed/loader.js?v=7" type="text/javascript"></script>
<script>
$(function() {
	// Social button events
	$(document).on('click', '.icon--fb,.icon--tw', function(e) {
		e.preventDefault();
		var $link = $(this);
		var href = $link.attr('href');
		var width = $link.data('width') || 500;
		var height = $link.data('height') || 500;
		var target = $link.data('target') || 'share_window';

		window.open(href, target, 'width=' + width + ',height=' + height);
	});
	$(document).on("click", '.js-send2friend[href]', function(){
		var s2fUrl = $(this).attr('href');
		$.fancybox({
			width: 720,
			height: 510,
			padding: 0,
			autoScale: false,
			autoDimensions: true,
			transitionIn: 'none',
			transitionOut: 'none',
			type: 'iframe',
			href: s2fUrl,
			titleShow: false,
			onStart: function(){
				$('#fancybox-wrap')
					.addClass('fancybox--send2friend')
						.prev('#fancybox-overlay')
						.addClass('fancybox-overlay--send2friend');
			},
			onClosed: function(){
				$('#fancybox-wrap')
					.removeClass('fancybox--send2friend')
						.prev('#fancybox-overlay')
						.removeClass('fancybox-overlay--send2friend');
			}
		});
		return false;
	});
});

</script>

<style>
.dlu-header-template-team>img {
	border: 1px solid #dedfe0;
}
</style>
<script type="text/javascript" src="https://g1.nh.ee/ap/f.js?v=5"></script>
<script type="text/javascript" src="https://g1.nh.ee/ap/v.js?v=5"></script>
<link rel=stylesheet type="text/css" href="//g1.nh.ee/d/s/v.css">

<link type="text/css" rel="stylesheet" href="//g.delfi.ee/libs/flag-icon-css/2.3.1/css/flag-icon.min.css">
<link rel="stylesheet" type="text/css" href="//g.delfi.ee/scms/?g=sport-uefa-2020-web.css&amp;1597254577">

<script type="text/javascript" src="//g.delfi.ee/scms/?g=pcpl.js&amp;1561549511"></script>
</head>
<body class="ch-sport" itemscope itemtype="https://schema.org/WebPage">
	<script type="text/javascript" src="//g1.nh.ee/scms/?g=enreach_b&amp;1599809693"></script>
<script type="text/javascript">
var pp_gemius_identifier = new String('zU.rC2NQiETNn4MKmQ_bSMUX31mZi270FRLI3wtEDHX.B7');
if(/ EmbeddedBrowser/.test(navigator.userAgent)&&/Delfi/.test(navigator.userAgent)&&/delfi/.test(location.hostname)) { pp_gemius_identifier='nddKT7rYjzd89y_3zPXYucew373w1m_SsF_FL51fKNL.07'; }
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://gaee.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
</script>
	<div id="delfi-adx-siteheader">
	<script>
	if (window.delfi_afp && delfi_afp.show_siteheader) {
				delfi_afp.show_siteheader({
			dom: 'delfi-adx-siteheader',
			mid: 466467,
			mkw: ["sport_jalgpall","sport_ingliseliiga","sport_92158707","sport_article","article_92158707","channel_sport","source_24602055","tag-ole-gunnar-solksjaer","tag-ole-gunnar-solskjaer","tag-jesse-lingard","tag-manchester-united","tag-marcos-rojo","tag-newcastle-united","tag-premier-league","tag-sergio-romero","tag-west-bromwich-albion"],
			mkv: {"article_id":"92158707","category":"sport_news_jalgpall_ingliseliiga","channel":"sport"}		});
	}
	</script>
	</div>
	
	<script> var doc = document.body || document.documentElement; var style = doc.style; if ( !(('flexWrap' in style) || ('WebkitFlexWrap' in style) || ('msFlexWrap' in style)) ) {doc.className += " no-flexwrap";}</script>
<style type="text/css">
.switchUserAgent_mo_thin {width: 100%;min-width:1024px;padding:12px 0;background: #fff;}
.mbutton {font-weight: 500;font-size: 36px;display: block;width: 50%;text-align: center;text-decoration: none;padding: 15px 6px;margin: 5px auto;background: #0372dd;color: #fff;border: 0;border-radius: 39px;}
</style>
<!-- div's that are displayed when client uses mobile and wants to switch -->
<div id="switchtothinclient" class="switchUserAgent_mo_thin" style="display: none;"><a class="mbutton" href="javascript:void()" onClick="return SetClientToThin()">Näita mobiilvaadet</a></div>
<!-- check if client uses mobile device and displays switch div -->
<script type="text/javascript">mswitcher.showButtons();</script>
	<div id="afp-interstitial">
	<script>
	(function(){
		// disable in ios app < v356
		if (window.delfi && delfi.is && delfi.is.app && delfi.is.ios) {
			var v = delfi.mobile && delfi.mobile.getAppVersion();
			if (v && v < 356){return;}
		}
		var pa = /Android/,
			pm = /Mobile/,
			ua = navigator.userAgent;

		var plm = 562566;
		var plt = null;
		var mid = 562978;


		if (plt && ((pa.test(ua) && !pm.test(ua)) || /iPad/.test(ua))) {mid = plt;}
		else if ((window.delfi && delfi.is && delfi.is.mobile) || pm.test(ua)) {mid = plm;}

		if (mid && window.delfi_afp && delfi_afp.show_interstitial) {
			delfi_afp.show_interstitial({dom: 'afp-interstitial', mid: mid});
		}
	})();
	</script>
	</div>
	<header id="header" class="header">
	<div class="content header__main">
		<div class="row header-top">
			<div class="header-top-left col col-6">
				<span class="header__date">E, 4.&nbsp;jaanuar</span>
				<div class="header__weather"><a href="https://ilmateade.delfi.ee/ilm/harjumaa/tallinn/" label="Tallinn" title="Tallinn">1&deg;</a><div class="dweather2-img-14 dw04"></div></div>				<a class="header-top-left__link" href="https://ilmateade.delfi.ee/" target="_top" title="Ilmateade">Ilmateade</a><a class="header-top-left__link" href="https://publik.delfi.ee/horoskoop/" target="_top" title="Horoskoop">Horoskoop</a><a class="header-top-left__link" href="https://kava.delfi.ee/" target="_top" title="TV-kava">TV-kava</a>			</div>
			<div class="header-top-right col col-6">
				<a href="https://www.ekspressmeedia.ee/reklaam/veeb" target="_blank" class="header-top-right__link">Reklaam</a><a href="https://www.ekspressmeedia.ee/kontakt" target="_blank" class="header-top-right__link">Kontakt</a><span class="header-top-right__link">|</span><a href="https://www.delfi.ee/vihje/" target="_top" class="header-top-right__link header-top-right__link--send">Vihja</a><span id="social-data"><a href="#" target="_blank" class="header-top-right__link header-top-right__link--social"></a></span><div id="sso-data" class="header-top-right__link header-top-right__link--sso"><span id="sso-embed"></span></div><a href="https://www.delfi.ee/archive/" target="_blank" class="header-top-right__link header-top-right__link--search"></a>				<div class="header-search">
					<div class="header-search__container">
						<form action="/archive/">
							<input type="hidden" name="fromd" value="04.01.2020" class="header-search__input">
							<input type="hidden" name="tod" value="04.01.2021" class="header-search__input">
							<input type="text" name="query" class="header-search__input" placeholder="Sisesta otsingusõna">
							<button class="header-search__button button--blue">OTSI</button>
						</form>
					</div>
				</div>
			</div>
		</div>
		<div class="header-main row row-align-center">
			<a href="#" class="header__menu-burger">
				<i class="hamburger-inner"></i>
			</a>
			<div class="header__logo">
			<a target="_top" href="/"><img id="dh_ull_sitelogo" src="//h.delfi.ee/g/l/sport.svg" alt="DELFI" border="0" width="223" height="85"></a>			</div>
			<div class="navigation col col--no-gutter">
				<a id="hdrdtab" class="navigation__item" href="https://www.delfi.ee/" target="_top" title="P&auml;eva-, majandus- ja arvutiuudised">Delfi</a><a id="hdrdtab" class="navigation__item" href="https://rus.delfi.ee/" target="_top" title="Venekeelsed uudised, jpm p&otilde;nevat">Rus</a><a class="navigation__item" href="https://arileht.delfi.ee/" target="_top" title="Delfi Majandus- ja tarbijauudised">Ärileht</a><a class="navigation__item" href="https://kroonika.delfi.ee/" target="_top" title="Ajaviite- ja meelelahutusuudised">Kroonika</a><a class="navigation__item" href="https://forte.delfi.ee/" target="_top" title="Tehnikauudised!">Forte</a><a class="navigation__item" href="https://naistekas.delfi.ee/" target="_top" title="Delfi Naistekas">Naistekas</a><a class="navigation__item" href="https://epl.delfi.ee/" target="_top" title="Eesti Päevaleht">EPL</a><a class="navigation__item" href="https://ekspress.delfi.ee/" target="_top" title="Ekspressiuudised">Ekspress</a><a class="navigation__item" href="https://maaleht.delfi.ee/" target="_top" title="Maaleht, maainimese portaal">Maaleht</a><a class="navigation__item" href="https://tv.delfi.ee/" target="_top" title="Delfi.TV">Delfi TV</a>			</div>
		</div>
		<div class="navigation--hidden">
			<div class="content">
						<iframe src="" data-src="https://h.delfi.ee/sitemap16.php?csp=sport" width="1024" height="403" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" hspace="0" vspace="0" align="middle" allowtransparency="true" name="delfi_header_top"></iframe>
						</div>
		</div>
	</div>
</header>
<div class="content clearfix channel-navigation">
			<ul class="channel-categories channel-categories__sub-level channel-categories__last-level"><li class="channel-categories__item"><a class="channel-categories__url channel-categories__url--active" href="/news/jalgpall/" target="_top">Jalgpall</a></li><li class="channel-categories__item"><a class="channel-categories__url" href="/news/jalgpall/eesti/" target="_top">Eesti</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/jalgpall/maailm/" target="_top">Maailm</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/jalgpall/futboliit/" target="_top">Futboliit</a></li> <li class="channel-categories__item"><a class="channel-categories__url channel-categories__url--active" href="/news/jalgpall/ingliseliiga/" target="_top">Inglise liiga</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/jalgpall/euroliigad/" target="_top">Euroopa liigad</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/jalgpall/meistriteliiga/" target="_top">Meistrite liiga</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/jalgpall/mlpaevik/" target="_top">Meistrite liiga päevik</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/jalgpall/mlsisuturundus/" target="_top">Meistrite liiga sisuturundus</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/jalgpall/futsal/" target="_top">Futsal</a></li> </ul></div><div class="content" id="leaderboard-container">
	<div class="row">
		<div class="col">
			<div id="delfi-adx-leaderboard-1"></div>
			<script>
				(function(){
					delfi_afp = window.delfi_afp || {};
					delfi_afp.banners = delfi_afp.banners || [];
					var isIOS = /i(pad|phone)/i.test(navigator.userAgent);
					var newApp = navigator.userAgent.indexOf('DelfiEE');

					if (isIOS > 0 && newApp > 0) {
						$("#leaderboard-container").remove();
						return false;
					}

					delfi_afp.banners.push({
						"dom":"delfi-adx-leaderboard-1",
						"mid": 435611,
						"mkw":["sport_jalgpall","sport_ingliseliiga","sport_92158707","sport_article","article_92158707","channel_sport","source_24602055","tag-ole-gunnar-solksjaer","tag-ole-gunnar-solskjaer","tag-jesse-lingard","tag-manchester-united","tag-marcos-rojo","tag-newcastle-united","tag-premier-league","tag-sergio-romero","tag-west-bromwich-albion"],
						"mkv":{
							"channel":"sport"
						},
						"cdims":["995x100", "995x150", "995x200", "995x250", "995x300"],
						"lazyload":true
					});
				})();
			</script>
					</div>
	</div>
</div>


<!-- init login embed -->
<script>
if (window && window.showLoginEmbed) {
	var $sso_embed = document.getElementById('sso-embed');
	if ($sso_embed) {
		// first argument is element dom id where login form is placed
		showLoginEmbed('sso-embed', {
			// locale: et_EE, ru_EE. In what language chat will display
			locale: 'et_EE',
		});
	}
}
</script>

<tag id="tag" sid=""></tag>
<div class="content"></div>
	
	<div id="main" role="main" class="content">
		

	







		

<article id="article" class="row article" itemscope itemtype="http://schema.org/Article">


<meta itemprop="headline" content="Meedia: Ole Gunnar Solksjaer plaanib loobuda kuuest Unitedi mängijast" />
<meta itemprop="url" content="https://sport.delfi.ee/news/jalgpall/ingliseliiga/meedia-ole-gunnar-solksjaer-plaanib-loobuda-kuuest-unitedi-mangijast?id=92158707" />
<meta itemprop="mainEntityOfPage" content="https://sport.delfi.ee/news/jalgpall/ingliseliiga/meedia-ole-gunnar-solksjaer-plaanib-loobuda-kuuest-unitedi-mangijast?id=92158707" />
<meta itemprop="discussionUrl" content="https://sport.delfi.ee/news/jalgpall/ingliseliiga/meedia-ole-gunnar-solksjaer-plaanib-loobuda-kuuest-unitedi-mangijast?id=92158707&amp;com=1" />
<meta itemprop="interactionCount" content="UserComments:2" />
<meta itemprop="datePublished" content="2021-01-04T10:36:04+0200" />
<meta itemprop="dateModified" content="2021-01-04T10:36:04+0200" />
	<script type="text/javascript">
		var noteToEditorUrl = "/note.php?id=92158707&url=%2Fnews%2Fjalgpall%2Fingliseliiga%2Farticle.php";
	
		function noteToEditor(){
			noteWindow = window.open(noteToEditorUrl, 'noteToEditor', 'width=444,height=390,scrollbars=yes,resizable=yes');
			noteWindow.focus();
		}
	
	</script>
	
<div class="col article__content">

<!-- cxenseparse_start -->


		<div class="article__top"><div class="article__date">04.01.2021, 10:36</div><h1 class="article__title" data-parents="Inglise liiga">Meedia: Ole Gunnar Solksjaer plaanib loobuda kuuest Unitedi mängijast</h1>&nbsp;<a href="https://sport.delfi.ee/news/jalgpall/ingliseliiga/meedia-ole-gunnar-solksjaer-plaanib-loobuda-kuuest-unitedi-mangijast?id=92158707&amp;com=1" class="headline__comments" rel="nofollow">(2)</a><br clear="all"><div class="article__info">
		

	


		
							<div class="author"><div class="author__picture"><img class="articleAuthor-image" src="https://g1.nh.ee/images/pix/70x70/rPDVhf9Q4h4/kaspar-ruus-87157779.jpg" alt="Kaspar Ruus"></div><div class="author__data"><div class="author__name" itemprop="author"><b>Kaspar Ruus</b></div><div class="author__info">reporter</div></div></div>
	
<div class="article-utility pull-right">
				<a target="_blank" href="//rus.delfi.ee/" class="navigation__item">RUS</a>
																							

										<span class="headline-share-fb headline-share-fb--article"><span class="headline-share-fb__count">1</span></span>			<a class="icon-rounded icon--fb" href="https://www.facebook.com/sharer.php?u=https://sport.delfi.ee/a/92158707&t=Meedia%3A+Ole+Gunnar+Solksjaer+plaanib+loobuda+kuuest+Unitedi+m%C3%A4ngijast" target="_blank" alt="Jaga Facebookis" title="Jaga Facebookis">
							</a>
																											

										<a class="icon-rounded icon--tw" href="https://twitter.com/intent/tweet?text=Meedia%3A+Ole+Gunnar+Solksjaer+plaanib+loobuda+kuuest+Unitedi+m%C3%A4ngijast&url=https://sport.delfi.ee/a/92158707" target="_blank" alt="Jaga Twitteris" title="Jaga Twitteris">
																</a>
																								<a href="/note.php?id=92158707&url=%2Fnews%2Fjalgpall%2Fingliseliiga%2Farticle.php" class="icon-rounded icon--note2editor js-note2editor mobile-hide" alt="Kirjuta toimetajale" title="Kirjuta toimetajale"></a>
											

																							<a target="_blank" href="/archive/print.php?id=92158707" class="icon-rounded icon--print mobile-hide" alt="Prindi" title="Prindi"></a>
														

																													<a href="/misc/common/s2f.php?id=92158707&type=lightbox" rel="nofollow" class="icon-rounded icon--send2friend js-send2friend mobile-hide" alt="Saada sõbrale" title="Saada sõbrale" target="_blank"></a>
								

											</div>

</div></div>
		
										<figure class="headline__picture" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"><meta itemprop="height" content="654" /><meta itemprop="width" content="1000" /><meta itemprop="url" content="https://g1.nh.ee/images/pix/1000x654/3NCyaIKGvuM/df18e5ff2d3354b63f-92158773.jpg" /><a class="articleImage-url delfiLightboxLink" href="https://g1.nh.ee/images/pix/900x1249/UQ3dHXLzXNU/df18e5ff2d3354b63f-92158779.jpg" title="Jesse Lingard" data-title="&lt;span&gt;Jesse Lingard&lt;/span&gt;&lt;span class=&quot;right&quot;&gt;Foto: Martin Rickett/PA Wire/PA Images/Scanpix&lt;/span&gt;" rel="nofollow" target="_blank"><img src="https://g1.nh.ee/images/pix/1000x654/3NCyaIKGvuM/df18e5ff2d3354b63f-92158773.jpg" alt="Meedia: Ole Gunnar Solksjaer plaanib loobuda kuuest Unitedi mängijast" width="1000" height="654"></a><figcaption class="picture__caption picture-info"><span class="picture-info__caption pull-left">Jesse Lingard</span><span class="picture-info__source">Foto: Martin Rickett/PA Wire/PA Images/Scanpix</span></figcaption></figure>


	
	<p class="article__chunk article__chunk--lead" itemprop="description">
		Briti väljaande <em>The Sun</em> teatel loodab <a href="https://www.delfi.ee/teemalehed/manchester-united" title="Manchester United" class="ttl_link textTag_32420745" target="_blank">Manchester Unitedi</a> jalgpalliklubi peatreener <a href="https://www.delfi.ee/teemalehed/ole-gunnar-solskjaer" title="Ole Gunnar Solskjaer" class="ttl_link textTag_84838749" target="_blank">Ole Gunnar Solskjaer</a> jaanuarikuise üleminekuakna jooksul kuuele mängijale uue koduklubi leida.
	</p>




</div>
<div class="col col-has-ad">
	<div class="sliding-ads">
		<div class="afp-tower" id="afp-torn-000">			<div id="delfi-adx-1057551576-9314" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

							if (!delfi_afp.loaded) {
					var a = document.createElement('script');
					a.src = "\/\/g1.nh.ee\/scms\/?g=afp.js&amp;1605882909";
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(a, s);
				}
				
						delfi_afp.banners.push({"dom":"delfi-adx-1057551576-9314","mid":435609,"mkw":["sport_jalgpall","sport_ingliseliiga","sport_92158707","sport_article","article_92158707","channel_sport","source_24602055","tag-ole-gunnar-solksjaer","tag-ole-gunnar-solskjaer","tag-jesse-lingard","tag-manchester-united","tag-marcos-rojo","tag-newcastle-united","tag-premier-league","tag-sergio-romero","tag-west-bromwich-albion"],"mkv":{"article_id":"92158707","category":"sport_news_jalgpall_ingliseliiga","channel":"sport","position":"pos_000"},"lazyload":true,"autoRefresh":true,"autoRefreshInscreenPercentage":80,"autoRefreshInscreenPercentageOut":60,"autoRefreshTime":20000});
		})();
					</script>
			</div>	</div>
</div>
<div class="col col-12 col--no-gutter text-center">
	<div style="margin: 10px 0; text-align: center; font-size: 0;" class="ad-cntn">			<div id="delfi-adx-1840561079-8000" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-1840561079-8000","mid":451075,"mkw":["sport_jalgpall","sport_ingliseliiga","sport_92158707","sport_article","article_92158707","channel_sport","source_24602055","tag-ole-gunnar-solksjaer","tag-ole-gunnar-solskjaer","tag-jesse-lingard","tag-manchester-united","tag-marcos-rojo","tag-newcastle-united","tag-premier-league","tag-sergio-romero","tag-west-bromwich-albion"],"mkv":{"article_id":"92158707","category":"sport_news_jalgpall_ingliseliiga","channel":"sport"},"lazyload":true,"interscrollerWrappers":true});
		})();
					</script>
			</div></div>
<div class="col article__content">


<div class="article__body" itemprop="articleBody">


		
								
	
			<p><em>The Suni</em> väitel võivad jaanuarikuu jooksul klubist lahkuda väravavaht <a href="https://www.delfi.ee/teemalehed/sergio-romero" title="Sergio Romero" class="ttl_link textTag_56500534" target="_blank">Sergio Romero</a>,<a href="https://www.delfi.ee/teemalehed/ole-gunnar-solksjaer" title="Ole Gunnar Solksjaer" class="ttl_link textTag_84919785" target="_blank"></a> keskkaitsjad Phil Jones ja <a href="https://www.delfi.ee/teemalehed/marcos-rojo" title="Marcos Rojo" class="ttl_link textTag_72008595" target="_blank">Marcos Rojo</a>, vasakkaitsja Brandon Williams ja ääreründajad <a href="https://www.delfi.ee/teemalehed/jesse-lingard" title="Jesse Lingard" class="ttl_link textTag_78612904" target="_blank">Jesse Lingard</a> ning Daniel James. Väljaande andmetel plaanib Unitedi loots Solskjaer nüüd mängijatega maha istuda, et arutada nende tulevikku, kuid eesmärgiks on neile kõigile uus koduklubi leida.</p>
<p>Nii Romero kui ka Jones ei mahtunud sügisel <a href="https://www.delfi.ee/teemalehed/premier-league" title="Premier League" class="ttl_link textTag_56497760" target="_blank">Premier League</a>'i hooaja koosseisu. Kumbki mees pole tänavu veel üheski sarjas Unitedi särgis mänguaega teeninud. Sama kehtib ka Rojo kohta, kuigi tema sügisel Premier League'i nimekirja veel mahtus. Jonesi seostatakse <a href="https://www.delfi.ee/teemalehed/west-bromwich-albion" title="West Bromwich Albion" class="ttl_link textTag_56501292" target="_blank">West Bromwich Albioniga</a>, Rojo vastu tunneb väidetavalt huvi <a href="https://www.delfi.ee/teemalehed/newcastle-united" title="Newcastle United" class="ttl_link textTag_56498130" target="_blank">Newcastle United</a>.</p>
				<div class="article__chunk article-related">
			<div class="article-related__title">Seotud lood:</div>
			<ul class="article-related__list">
									
										<li class="article-related__item"><a href="https://sport.delfi.ee/news/jalgpall/ingliseliiga/manchester-united-tousis-liverpooliga-uhele-pulgale-martial-astus-viienda-mangijana-ajaloos-huvitavasse-klubisse?id=92147863">Manchester United tõusis Liverpooliga ühele pulgale, Martial astus viienda mängijana ajaloos huvitavasse klubisse</a>&nbsp;<a href="https://sport.delfi.ee/news/jalgpall/ingliseliiga/manchester-united-tousis-liverpooliga-uhele-pulgale-martial-astus-viienda-mangijana-ajaloos-huvitavasse-klubisse?id=92147863&amp;com=1" class="headline__comments" rel="nofollow">(10)</a> <span class="article-related__date">01.01.2021</span></li>
				 					
										<li class="article-related__item"><a href="https://sport.delfi.ee/news/jalgpall/ingliseliiga/video-arsenal-sai-lumejalgpallis-kolmanda-jarjestikuse-voidu-noorelt-kaitsjalt-toeline-iluvarav?id=92152551">VIDEO | Arsenal sai lumejalgpallis kolmanda järjestikuse võidu, noorelt kaitsjalt tõeline iluvärav!</a> <span class="article-related__date">03.01.2021</span></li>
				 			</ul>
		</div>
	<p>Mänguajaga ei saa hiilata ka Williams, Lingard ja James. Kolmikust on enim mänguaega saanud waleslane James, kelle arvel on kõikide sarjade peal üheksa kohtumist ning kaks väravat.</p>
<p>Inglismaa kõrgliigas jagab United liidrikohta FC Liverpooliga, kuigi parem väravatevahe annab eelise valitsevale meistrile. UEFA Meistrite liigas langesid Solskjaer ja Co alagrupiturniiril konkurentsist, nende jaoks jätkub eurohooaeg Euroopa Liigas. 32 parema seas ootab neid ees Real Sociedad.</p>
	
		
		
																																																																																																																																					
							<div class="article__chunk article__chunk--bottom">	<form method="post" action="https://www.delfi.ee/z/uudiskiri/" target="_blank" class="newsletter-cta" autocomplete="off">
		

		<img src="https://g1.nh.ee/m/oi/nltr_cta_mb_est.svg" alt="Liitu Delfi uudiskirjaga!" class="newsletter-cta--title">
		<div class="newsletter-cta--wrap">
			<input type="email" class="ctae" id="ctae" name="ctae" placeholder="Sisesta e-maili aadress">
			<button type="button" class="ctas" id="ctas" name="ctas" disabled="disabled">Liitu</button>
		</div>
	</form>
<style>
	.newsletter-cta {
		background: #f5f6f7 url('https://g1.nh.ee/m/oi/nltr_cta_est.svg') no-repeat left 24px center;
		background-size: 190px auto;
		border-radius: 16px;
		min-height: 130px;		width: 100%;
		display: flex;
		flex-direction: row;
		align-items: center;
		justify-content: flex-end;
		padding: 24px;
		box-sizing: border-box;
		max-width: 676px;					}
	.newsletter-cta .newsletter-cta--title {
		display: none;		max-width: 201px;
		width: 100%;
		height: auto;
		margin: 0 12px 12px;
	}
	.newsletter-cta .newsletter-cta--wrap {
		padding: 0 4px;
		height: 44px;
		border-radius: 22px;
		border: solid 1px #dedfe0;
		background-color: #ffffff;
		display: flex;
		flex-direction: row;
		align-items: center;
		width: 435px;
	}
	.newsletter-cta .newsletter-cta--wrap input[type=email] {
		border: 0;
		background: transparent;
		color: #6e7179;
		font-size: 14px;
		font-weight: 400;
		line-height: 1;
		padding: 0 12px;
		margin: 0;
		outline: 0;
		width: 100%;
	}
	.newsletter-cta .newsletter-cta--wrap button[type=button] {
		min-width: 128px;
		background: #0372dd;
		color: #fff;
		text-transform: uppercase;
		font-size: 12px;
		font-weight: 500;
		text-align: center;
		padding: 0 12px;
		border-radius: 16px;
		line-height: 32px;
		border: 0;
		outline: 0;
		cursor: pointer;
		box-sizing: content-box;
	}
	.newsletter-cta .newsletter-cta--wrap button[type=button]:disabled {
		background-color: #b2b5b9;
		cursor: default;
	}
	.newsletter-cta input:-webkit-autofill,
	.newsletter-cta input:-webkit-autofill:hover,
	.newsletter-cta input:-webkit-autofill:focus {
		-webkit-box-shadow: 0 0 0px 1000px #ffffff inset !important;
	}
	.responsive .newsletter-cta {
		max-width: 100%;
	}
	.responsive .newsletter-cta .newsletter-cta--wrap {
		width: calc(100% - 200px);
	}
	@media screen and (max-width: 1023px) {
		.responsive .newsletter-cta {
			min-height: auto;
			flex-direction: column;
			padding: 24px;
			max-width: calc(100% - 24px);
			margin: 12px 0;
			background-image: none;
		}
		.responsive .newsletter-cta .newsletter-cta--title {
			display: block;
		}
		.responsive .newsletter-cta .newsletter-cta--wrap {
			height: 40px;
			width: 100%;
		}
		.responsive .newsletter-cta .newsletter-cta--wrap button[type=button] {
			min-width: 92px;
		}
	}
</style>
<script>
	// Form validation
	$('.ctae').on('keyup input change tap', function(){
		e = $('.ctae').val(); // Email
		if (vem(e) !== true ) {
			$('.ctas').attr('disabled', 'disabled');
		} else {
			$('.ctas').removeAttr('disabled');
		}
	});
	// Submit
	$('.ctas').on('click tap', function(){
		if (window.cX && window.cX.callQueue) {
			cX.callQueue.push(
				[
					'sendEvent',
					'subscribe_newsletter',
					{
						BlockName:'Newsletter Subscription',
						BlockLocation:'in Article'
					},
					{
						"origin":"eks-delfi",
						"persistedQueryId":'216d6eeb6eb9d470a55513cbf46429a600d2b6b4'
					}
				]
			);
		}
		//$('.newsletter-cta').submit();

		if (navigator.userAgent.match(/delfi/i)) {
			var url = $('.newsletter-cta').attr('action');
			url += (url.match(/\?/) ? '&' : '?') + 'ctae=' + $('#ctae').val()
			var link = document.createElement('a');
			link.href = url;
			link.target = '_blank';
			var event = document.createEvent('HTMLEvents');
			event.initEvent('click', true, true);
			link.dispatchEvent(event);
		} else {
			$('.newsletter-cta').submit();
		}

		$('.ctae').val('');
		$('.ctas').attr('disabled', 'disabled');
	});
	// E-mail validation function
	function vem(f) {
		var t = /^([\w-\.]+)@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([\w-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)$/;
		return (t.test(f));
	};
</script>
<a style="display:block;margin:24px auto;" href=" https://tasku.delfi.ee/futboliit?utm_source=Delfi&utm_medium=banner&utm_content=1000x100&utm_campaign=Futboliit-footer-desktop_19" target="_blank"><img src="https://g1.nh.ee/wd/f/11120/TIGCYY_image002-6.jpeg" width="100%" height="auto" border="0" alt="Futboliit (talgpall)"></a></div>			




	<!-- cxenseparse_end -->

</div><div class="article-bottom clearfix">

	
		
					<div class="article-info clearfix">
	<div class="article-info__social pull-left">
<!--[if (!IE)|(gt IE 8)]><!-->
<div id="ss_buttons">

						<div id="fb_sb">
														<div class="fb-share-button" data-href="https://sport.delfi.ee/news/jalgpall/ingliseliiga/meedia-ole-gunnar-solksjaer-plaanib-loobuda-kuuest-unitedi-mangijast?id=92158707" data-layout="button_count" data-size="small" data-mobile-iframe="false">
						<a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsport.delfi.ee%2Fa%2F92158707&amp;src=sdkpreparse">Share</a>
					</div>
							</div>
			
					<div id="tw_sb">
			<a href="https://twitter.com/share" class="twitter-share-button" data-text="Meedia: Ole Gunnar Solksjaer plaanib loobuda kuuest Unitedi mängijast" data-url="https://sport.delfi.ee/a/92158707" data-count="horizontal">Tweet</a>
		</div>
	
	
	
	
	
	
</div>
<!--<![endif]--></div>
	<div class="article-info__source pull-right"  itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
		<meta itemprop="name" content="Delfi Sport" />
					<a target="_blank" href="https://sport.delfi.ee/" class="article-info__source-logo"  itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
				<meta itemprop="url" content="https://g1.nh.ee/images/pix/file73468277_delfisport-source.jpg" />
				<img src="https://g1.nh.ee/images/pix/file73468277_delfisport-source.jpg" alt="Delfi Sport" border="0" width="150" height="34">
			</a>
					</div>

</div>
				<div class="row headlines--related headlines--horizontal" itemscope itemtype="http://schema.org/ItemList"><div class="col col-12"><div class="headlines__title headlines__title--no-border-bottom" itemprop="name">Seotud lood:</div></div><div class="col col-6" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="1" /><article class="headline"><a itemprop="url" href="https://sport.delfi.ee/news/jalgpall/ingliseliiga/rassismiskandaali-sattunud-manchester-unitedi-rundeass-sai-mangukeelu-ja-kopsaka-rahatrahvi?id=92141481" class="headline__media"><figure class="headline__picture"><img src="https://g1.nh.ee/images/pix/80x80/FacyA0HxIbE/fc9a55fedf19a37e80-92141503.jpg" alt="Rassismiskandaali sattunud Manchester Unitedi ründeäss sai mängukeelu ja kopsaka rahatrahvi"></figure></a><div class="headline__content"><h1 class="headline__title"><a href="https://sport.delfi.ee/news/jalgpall/ingliseliiga/rassismiskandaali-sattunud-manchester-unitedi-rundeass-sai-mangukeelu-ja-kopsaka-rahatrahvi?id=92141481">Rassismiskandaali sattunud Manchester Unitedi ründeäss sai mängukeelu ja kopsaka rahatrahvi</a></h1>&nbsp;<a href="https://sport.delfi.ee/news/jalgpall/ingliseliiga/rassismiskandaali-sattunud-manchester-unitedi-rundeass-sai-mangukeelu-ja-kopsaka-rahatrahvi?id=92141481&amp;com=1" class="headline__comments" rel="nofollow">(15)</a></div></article></div><div class="col col-6" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><meta itemprop="position" content="2" /><article class="headline"><a itemprop="url" href="https://sport.delfi.ee/news/jalgpall/maailm/endine-manchester-unitedi-peatreener-suri-aasta-viimasel-paeval?id=92142779" class="headline__media"><figure class="headline__picture"><img src="https://g1.nh.ee/images/pix/80x80/rKsQDw_ru3Y/d23a35feeccc8c4c94-92142835.jpg" alt="Endine Manchester Unitedi peatreener suri aasta viimasel päeval"></figure></a><div class="headline__content"><h1 class="headline__title"><a href="https://sport.delfi.ee/news/jalgpall/maailm/endine-manchester-unitedi-peatreener-suri-aasta-viimasel-paeval?id=92142779">Endine Manchester Unitedi peatreener suri aasta viimasel päeval</a></h1>&nbsp;<a href="https://sport.delfi.ee/news/jalgpall/maailm/endine-manchester-unitedi-peatreener-suri-aasta-viimasel-paeval?id=92142779&amp;com=1" class="headline__comments" rel="nofollow">(1)</a></div></article></div></div>			<img border="0" width="2" height="1" alt="" src="https://ts.delfi.ee/_a?a=92158707" />
	
	
		
		
		</div>

			
		
		<div class="article__comments-form">
<div id="comment-embed-here"></div>
<script src="https://g1.nh.ee/misc/comment-fe/commentBoxLoader.js?1606751350" type="text/javascript"></script>
<!-- init comment embed -->
<script>
function openLoginModal() {
  if (window && window.showLoginModal) {
    window.showLoginModal({
      locale: 'et_EE',
    });
  }
}
// first argument is element dom id where comment box is placed
showCommentBox('comment-embed-here', {
  'articleId': 92158707,
  'channelId': 17,
  'publisherId': 1,
  'articleUrl': 'https://sport.delfi.ee/news/jalgpall/ingliseliiga/meedia-ole-gunnar-solksjaer-plaanib-loobuda-kuuest-unitedi-mangijast?id=92158707',
  'articleTitle': "Meedia: Ole Gunnar Solksjaer plaanib loobuda kuuest Unitedi m\u00e4ngijast",
  'locale': 'et_EE',
  'tpl': 'default',
  'customTpl': 'et',
  'showAll': false,
  'enableLoginApiClient': true,
  'loginAction': function() {
    if (window && window.showLoginModal) {
      window.showLoginModal({
        locale: 'et_EE',
      });
    } else {
      dcdb.sso.doLogin();
    }
  },
});
</script>
<style>#appComments.template-et, #appComments.template-default { display: block!important; }</style>
<style>
#login-signup .v--modal {
  left: 0 !important;
  right: 0 !important;
  margin-left: auto;
  margin-right: auto;
}
</style>
	</div>
</div>
<div class="col col-300 flex" style="flex-direction: column;">
	<div class="col-has-ad" style="flex-grow: 1;">
		<div class="sliding-ads">
						<div id="delfi-adx-3492880047-5846" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-3492880047-5846","mid":435609,"mkw":["sport_jalgpall","sport_ingliseliiga","sport_92158707","sport_article","article_92158707","channel_sport","source_24602055","tag-ole-gunnar-solksjaer","tag-ole-gunnar-solskjaer","tag-jesse-lingard","tag-manchester-united","tag-marcos-rojo","tag-newcastle-united","tag-premier-league","tag-sergio-romero","tag-west-bromwich-albion"],"mkv":{"article_id":"92158707","category":"sport_news_jalgpall_ingliseliiga","channel":"sport"},"lazyload":true,"autoRefresh":true,"autoRefreshInscreenPercentage":80,"autoRefreshInscreenPercentageOut":60,"autoRefreshTime":20000});
		})();
					</script>
								</div>
	</div>
</div>
<div class="col col-12 col--no-gutter text-center">
<div style="margin: 10px 0; text-align: center; font-size: 0;" class="ad-cntn">			<div id="delfi-adx-1840561079-8748" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-1840561079-8748","mid":451075,"mkw":["sport_jalgpall","sport_ingliseliiga","sport_92158707","sport_article","article_92158707","channel_sport","source_24602055","tag-ole-gunnar-solksjaer","tag-ole-gunnar-solskjaer","tag-jesse-lingard","tag-manchester-united","tag-marcos-rojo","tag-newcastle-united","tag-premier-league","tag-sergio-romero","tag-west-bromwich-albion","after_comment_form"],"mkv":{"article_id":"92158707","category":"sport_news_jalgpall_ingliseliiga","channel":"sport"},"lazyload":true,"interscrollerWrappers":true});
		})();
					</script>
			</div></div>
<div class="col article__content col-12">
	<div class="article__body">
</div>	</div>
</article>

				<script>
		$(function(){
			if (!cookie.test()) {
				return;
			}
			var nsCookieName = 'noticeSticky';
			var nsSessionCookieName = 'noticeStickyTime';
			var nsCookieValue = cookie.get(nsCookieName);
			if (nsCookieValue != 1 && getPackageHash() === null) {
				nsCookieValue = 1;
				cookie.set(nsCookieName, nsCookieValue, {
					expires: 1, // days
					domain: nsGetBaseDomain(),
					path: '/'
				});
			}
			if (nsCookieValue > 0 && getPackageHash() === null) {
				var nsShownTime = cookie.get(nsSessionCookieName) || 0;
				if (nsShownTime < 2 && $.fn.stickyTitle) {
					$('#main').stickyTitle({
						appendTo: "header",
						className: 'notice-sticky',
						speed: 200,
						title: "Ajakirjandus s\u00f5ltub v\u00e4ga palju tellijatest! <a href=\"https:\/\/kampaaniad.ekspressmeedia.ee\/delfikogupakett2?utm_source=Delfi&utm_medium=banner&utm_content=Ribbon&utm_campaign=Koroona_mainpage\" target=\"_blank\">Telli Delfi Kogupakett 11 Eesti tippv\u00e4ljaandega. Vaata siit!<\/a>" + '<button class="notice-close" id="notice-close">&times;</button>'
					});
				}
				nsShownTime++;
				cookie.set(nsSessionCookieName, nsShownTime, {
					domain: nsGetBaseDomain(),
					path: '/'
				});
			}
			function nsGetBaseDomain() {
				if (!document.location.hostname) {
					return false;
				}
				return '.' + document.location.hostname.split('.').slice(-2).join('.');
			}
			function getPackageHash() {
				return new Promise((resolve, reject) => {
					var idpCookieValue = cookie.get('loginApiToken') || cookie.get('idp');
					if (!idpCookieValue) {
						var error = 0;
						reject (error);
						return;
					}
					window.cp_user_package_counter = parseInt(window.cp_user_package_counter, 10) || 0;
					$.ajax({
						type: "GET",
						dataType: "jsonp",
						data: 'hash=' + encodeURIComponent(decodeURIComponent(escape((idpCookieValue)))),
						processData: false,
						cache: true,
						jsonpCallback: 'delfi_cp_user_package_' + (++window.cp_user_package_counter),
						url: 'https://lehed.delfi.ee/api/cxense/v1/orders',
						success: function (response) {
							var packages = [];
							var i;
							if (response.orders) {
								for (i in response.orders) {
									if (response.orders[i]['product_code']) {
										packages.push(response.orders[i]['product_code'])
									}
								}
							}
							packages.sort();

							var hideRibbon = null;
							var hideArray = ['DELFI', 'DELF2', 'KOGU', 'KOGU1'];
							$.each(packages, function(i, v) {
								hideRibbon = hideArray.indexOf(v) !== -1;
							});
							return hideRibbon;
						}
					});
				});
			}
			$(document).on('click tap', '#notice-close', function() {
				nsClosed = true;
				$('.helper-ribbon').slideUp(200, function() {
					this.remove();
				});
			});
		});
	</script>
	<style>
		.helper-ribbon.notice-sticky {
			background-color: #ffc820;
			border-bottom: 0;
			margin-bottom: -44px;
			text-align: center;
			text-transform: initial;
			font-weight: 400;
			font-size: 14px;
			line-height: 1.15;
			padding: 11px 0;
		}
		.helper-ribbon.notice-sticky a {
			font-weight: 500;
			text-decoration: underline;
			padding: 0 12px;
		}
		.helper-ribbon.notice-sticky .notice-close {
			float: right;
			cursor: pointer;
			border: 0;
			background: transparent;
			color: #222;
			display: inline;
			padding: 0;
			margin: 0;
			line-height: 1;
			font-size: 16px;
			outline: none;
		}
	</style>

<div class="dwidget" id="dwidget_18352" style="width:995px;height:500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(18352,1)</script>	
<script type="text/javascript">
	var noteToEditorUrl = "/note.php?id=92158707&url=%2Fnews%2Fjalgpall%2Fingliseliiga%2Farticle.php";

	function noteToEditor(){
		noteWindow = window.open(noteToEditorUrl, 'noteToEditor', 'width=444,height=460,scrollbars=yes,resizable=yes');
		noteWindow.focus();
	}

</script>


	</div>
	
	<div id="sah-container" style="display:none;">
	<div class="sah-form-v5 hint-box hint-form-delfi2016">
	<div class="hint-box__top">
		<div class="hint-box__icon"></div>
		<div class="hint-box__slogan">Vali pilt või video oma arvutist</div>
		<a class="hint-box__button--open" data-customtext="" data-placeholder="Saada vihje siit!" data-html2="Saada uus vihje" data-error="hint.retry">Saada vihje siit!</a>
		<a class="hint-box__button--close">Tagasi</a>
	</div>
	<div class="hint-box__bottom">
		<form action="" class="hint-form">
			<input type=hidden name=receiver value="/misc/puf/index.php?p=hint">
			<input type=hidden name=successmessage value="Sinu kiri jõudis edukalt kohale.">
			<input type=hidden name=waitmessage value="Saadan...">
			<input type=hidden name=errormessage value="Viga! Proovi saata uuesti.">
			<input type=hidden name="placeholder" value="Vali pilt või video oma arvutist">

			<textarea name="" id="" cols="30" rows="10" class="hint-form__text" placeholder="Sisesta tekst siia"></textarea>
			<div class="hint-file">
				<label class="hint-form__label">Vali pilt või video:
					<input name="attach" type="file" class="hint-form__file">
				</label>
			</div>
			<div class="hint-data">
				<div class="hint-data__box">
					<label class="hint-data__label">Nimi:</label>
					<div><input type="text" class="hint-data__input" name="name" placeholder="Nimi"></div>
				</div>
				<div class="hint-data__box">
					<label class="hint-data__label">E-mail ja/või tel:</label>
					<div><input type="text" class="hint-data__input" name="phonemail" placeholder="E-mail ja/või tel"></div>
				</div>

				<div class="name_error empty_error"></div>
				<div class="email_error empty_error"></div>

			</div>
			<button type="submit" class="hint-form__submit">Saada</button>
		</form>
	</div>

	<iframe class=iframe style="display:none" name=hint-iframe-delfi2016></iframe>
</div>


<script type="text/javascript">
	$(function(){
		delfi.hintForm('delfi2016');
		delfi.hintRequiredFields = null;
	});
</script>
</div>
<style>
	#fancybox-wrap.sahFB, #fancybox-wrap.sahFB * {
    	box-sizing: border-box;
	}
</style>
<footer id="footer">
	<div class="content">
	<div class="row">
		<div class="df-top col col-12">
						<ul class="df-top-upper content">
					<li><a href="https://www.ekspressmeedia.ee/reklaam" target="_blank">Reklaam</a></li>
					<li><a href="https://www.ekspressmeedia.ee/kontakt" target="_blank">Kontakt</a></li>
									<li><a href="https://www.ekspressmeedia.ee/andmed/uldtingimused/" target="_blank">Üldtingimused</a></li>
					<li><a href="https://www.ekspressmeedia.ee/tootamine" target="_blank">Tööpakkumised</a></li>
					<li><a href="https://www.delfi.ee/z/uudiskirjad/" target="_blank">Uudiskirjad</a></li>
									</ul>
				<ul class="content">
					<li><a href="https://rus.delfi.ee" target="_blank">rus.delfi.ee</a></li>
					<li><a href="https://delfi.lv" target="_blank">delfi.lv</a></li>
					<li><a href="https://rus.delfi.lv" target="_blank">rus.delfi.lv</a></li>
					<li><a href="https://delfi.lt" target="_blank">delfi.lt</a></li>
					<li><a href="https://ru.delfi.lt" target="_blank">ru.delfi.lt</a></li>
				</ul>
			</div>
	<div class="df-bottom col col-12">
		<ul>
			<li>AS Ekspress Meedia</li>
			<li>Narva mnt 13, 10151 Tallinn</li>
			<li>Tel: +372 680 4400</li>
			<li><a href="mailto:&#105;&#110;&#102;&#111;&#064;&#101;&#107;&#115;&#112;&#114;&#101;&#115;&#115;&#109;&#101;&#101;&#100;&#105;&#097;&#046;&#101;&#101;">&#105;&#110;&#102;&#111;&#064;&#101;&#107;&#115;&#112;&#114;&#101;&#115;&#115;&#109;&#101;&#101;&#100;&#105;&#097;&#046;&#101;&#101;</a></li>
		</ul>
		Muusikateoste kasutamine sellel leheküljel on kooskõlastatud EAÜ/NCB-ga. Copyright &copy; Ekspress Meedia AS. All rights reserved.
	</div>
</div>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=delfi-main.js&amp;1601552308"></script>
<script type="text/javascript" src="//g1.nh.ee/scms/?g=delfi-article.js&amp;1600686232"></script>
	</div>
</footer>

<script>
// native app function
function sync_meta() {
  var shareUrl = "https://www.delfi.ee/a/92158707";
  var metas = document.getElementsByTagName("meta");
  var metasArray = Array.prototype.slice.call(metas);
  metasArray.forEach(function(m){
    if (m.outerHTML.indexOf('og:url') > 0) {
      shareUrl = m.content;
    }
  });

  if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.setPageData) {
    var data_object = {
            article_id: "92158707", // for bookmarking
            share_message: document.title, //for sharing
      share_url: shareUrl, // for sharing
      full_url: window.location.href // currently using for detecting logo for view. optional.
    };

    window.webkit.messageHandlers.setPageData.postMessage(data_object);
  }
}
sync_meta();
</script>
<!--
pick me! pick me!
<a href="mailto:r2mpspost@delfi.ee">r2mpspost@delfi.ee</a>
-->
<script type="text/javascript">
	<!--
		_dct({s: 'delfi/sport'});
	//-->
</script><noscript><img src="https://ts.delfi.ee/_d?s=delfi/sport" nocache border="0" width="1" height="1" alt=""></noscript>
<script src="https://s.delfi.ee/t.js"></script><script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(
	['_setAccount', 'UA-4729238-1'],
	['_setDomainName', 'delfi.ee'],
	['_setAllowLinker', true],
	['_trackPageLoadTime'],
	['_trackPageview']
);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<script type="text/javascript">
	window._gaq = window._gaq || [];
	if(window.cookie && cookie.get){
		_gaq.push(['_setCustomVar', 4, 'login status', cookie.get('loginApiToken') || cookie.get('idp') ? 'logged in' : 'logged out']);
	}
</script>
	<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1145189970857384309']);
cX.callQueue.push(['setCustomParameters', {"channel":"sport","is_paid_article":"false","user_packages":"none"}]);
cX.callQueue.push(['cint', "224"]);
cX.callQueue.push(['sync','adform']);
cX.callQueue.push(['sendPageViewEvent']);
</script>

<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1884980121754918');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1884980121754918&ev=PageView&noscript=1"
/></noscript>
<script>
(function(){
	if (!window.fbq || typeof fbq != 'function') {return;}
	if (!window.cX || !cX.callQueue || !cX.callQueue.push) {return;}
	cX.callQueue.push([
		"invoke",
		function invoke() {
			cX.getUserSegmentIds({
				persistedQueryId: "b04a959c2ea64c1ef725a6abb04ccecbbd9e6671",
				callback: function callback(segmentIds) {
					$(function(){
						fbq("trackCustom", "CxSegments", { segmentIds: segmentIds });
					});
				}
			});
		}
	]);
})();
</script>
<script type="text/javascript">
if (window.ado) {
	ado.config({mode: "new", xml: false, characterEncoding: true});
}
</script>
<div id="fb-root"></div><script type="text/javascript" src="//g1.nh.ee/scms/?g=jsf,socr,pupd,pupt,blockd,pupi,enreach_f&amp;1605541468"></script>
<div id="virus-top-bar" class="notification-ribbon" style="display: none; ">
	<div class="notification-ribbon__content content">
		<div class="notification-ribbon__title">
			<img class="notification-ribbon__ico" src="//g1.nh.ee/g/i/svg/alert_red.svg" width="55" height="55" class="no-response" align="left">
			<h3>Hea lugeja, leidsime Sinu arvutist pahavara</h3>
			<p>Kontrolli oma veebilehitseja lisasid või pöördu abi saamiseks IT-spetsialisti poole.</p>
		</div>
		<a href="https://forte.delfi.ee/news/tarkvara/delfi-hoiatab-kui-su-arvutis-on-pahavara.d?id=67127774" id="virus-top-bar-readmore" class="info-button" target="_blank">Loe lähemalt</a>
		<a href="#" class="closeButton">&times;</a>
	</div>
</div>
<script>
$(function(){
	var pupr = document.createElement('link');
	pupr.setAttribute("rel", "stylesheet");
	pupr.setAttribute("href","//g1.nh.ee/scms/?g=pup.scss&amp;1564650629");
	pupr.setAttribute("type","text/css");
	var head = document.getElementsByTagName('head')[0];
	head.appendChild(pupr);
});
</script>
<div id="cookie_ribbon" style="display: none;"><div id="cookie_content"><div id="cookie_text">Sellel veebilehel kasutatakse küpsiseid. Kasutamist jätkates nõustute küpsiste ja veebilehe <a href="https://www.ekspressmeedia.ee/andmed/uldtingimused/" target="_blank">üldtingimustega</a>.</div><div id="cookie_agree"><a title="Sain aru" label="Sain aru" class="cookie_agree" href="Javascript:void(0);" onClick="return agree_cookie()">Nõustun</a></div><div id="cookie_info"><a title="Rohkem infot" label="Rohkem infot" href="https://www.ekspressmeedia.ee/andmed/uldtingimused/" target="_blank">&nbsp;</a></div></div><div id="cookie_close"><a title="Sulge" label="Sulge" href="Javascript:void(0);" id="cookie_close_link">&nbsp;</a></div></div><script type="text/javascript">
$(document).ready(function() {
	$('#cookie_close_link').click(function(){
		$('#cookie_ribbon').hide();
		jQuery.fn.delfiTopBar.calcBarHeight();
	});

	var crr = document.createElement('link');
	crr.setAttribute("rel", "stylesheet");
	crr.setAttribute("href","//g1.nh.ee/scms/?g=cr.scss&amp;1564650629");
	crr.setAttribute("type","text/css");
	var head = document.getElementsByTagName('head')[0];
	head.appendChild(crr);
	setTimeout(function() {
		// thist must be LAST ITEM!
		$('#cookie_ribbon').delfiTopBar({closeTime:365,closeButtonSelector:'.cookie_agree'});
	}, 50);
});
</script>
<script>
(function(){
	$(window).one('adblock_detected', function(e,f){
		var $torn = $('#afp-torn-000');
		if (!$torn.length) {
			return;
		}
		$torn.parents('.col-has-ad').first().removeClass('col-has-ad').addClass('col-300');
		$torn.parents('.sliding-ads').first().removeClass('sliding-ads').addClass('sliding-torn-001');
		// $torn.parent().append(
		$torn.html(
			$('<iframe/>')
				.attr('src', 'https://www.delfi.ee/misc/common/embed/cmb/delfi_main_adblock_tower.php')
				.attr('marginwidth', 0)
				.attr('marginheight', 0)
				.attr('hspace', 0)
				.attr('vspace', 0)
				.attr('scrolling', 'no')
				.attr('frameborder', 0)
				.attr('width', 300)
				.attr('height', 600)
				.attr('tabindex', '-1')
				.attr('name', 'afp-torn-000')
		);
		// $torn.remove();
		$('body:not(.no-flexwrap) .sliding-torn-001').sticky({
			parent: '.col-300',
			// parent: $('#article').length ? '#article' : '.col-300',
			offsetTop: 70,
			setLeftPosition: false
		});
	});
})();
</script>
<script>
(function(){
	$(window).one('adblock_detected', function(e,f){
		var $dom = $('.ad-cntn').first();
		if ($dom.length !== 1) {
			return;
		}
		$dom.html(
			$('<a/>')
				.attr('href', 'https://lehed.delfi.ee/products/delfi-reklaamivaba?utm_source=Delfi&utm_medium=banner&utm_content=ContentBanner&utm_campaign=Adblocker')
				.attr('target', '_blank')
				.append(
					$('<img/>')
						.attr('src', 'https://g1.nh.ee/m/egcm/202005/reklaamivaba-reklaam.jpg')
						.css({ 'max-width': 995, width: '100%', height: 'auto' })
				)
		);
	});
})();
</script>
<div class="patronad"><img src="//g1.nh.ee/s.gif" width="1" height="1"></div>

<script type="text/javascript">
jQuery(function($){
	if (!$.fn.delfiTopBar) {return;}
	var x = $('.patronad');
	function show() {
		if (window._dct) {_dct({s: 'blocked_ads', u: 'http://www.delfi.ee/' + document.location});}
	}
	if (x.length&&!x.is(':visible')) {
		$(window).trigger("adblock_detected", true);
		show();
	}
});
</script>
<style>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</style>
<div class="notification-header" id="ab--notification-header" data-pkg="">
	<div class="notification-header__content">

		<div class="notification-header__crown"></div>
		<button id="notification-close">×</button>
		<div id="notification-main">
			<div id="notification-home" class="visible">
				<div class="notification-header__title">
					<h1>Kasutad reklaamiblokeerijat.</h1><p>Sisu mugavamaks tarbimiseks <br>telli <span class="p-whole">Delfi Kogupakett</span><span class="p-both"> või </span><span class="p-adfree">reklaamivaba pakett</span>.</p>				</div>
				<div class="notification-header__cta">

					<div class="notification-header__cta--box p-whole">
						<div class="notification-header__cta--title p-whole">Kogupakett</div>
						<div class="notification-header__cta--price"><strong>1€</strong> / kuus*<hr></div>
						<div class="notification-header__cta--description">Sisaldab 11 Eesti tippväljaande tasulist sisu, vähem bännerreklaame, saad jagada kuni 4 kasutajaga.</div>
						<div class="notification-header__cta--order p-whole">
							<a href="https://kampaaniad.ekspressmeedia.ee/delfikogupakett2?utm_source=Delfi&utm_medium=banner&utm_content=Vaheleht&utm_campaign=Adblocker-new" class="order-whole" target="_blank">Telli siit</a>
						</div>
						<div class="notification-header__cta--caption">* Esimene kuu 1 €, edasi <strong>9,99 €</strong></div>
					</div>

					<div class="notification-header__cta--box p-adfree">
						<div class="notification-header__cta--title">Reklaamivaba pakett</div>
						<div class="notification-header__cta--price"><strong>2,99€</strong> / kuus<hr></div>
						<div class="notification-header__cta--description">Saad lugeda tasuta sisu ilma bännerreklaamideta. Ei sisalda tasulise sisu lugemisõigust.</div>
						<div class="notification-header__cta--order">
							<a href="https://lehed.delfi.ee/campaign/reklaamivaba?utm_source=Delfi&utm_medium=banner&utm_content=Vaheleht&utm_campaign=Adblocker-new" class="order-adfree" target="_blank">Telli siit</a>
						</div>
						<div class="notification-header__cta--caption">&nbsp;</div>
					</div>

				</div>
				<div class="notification-header__instructions"><strong>Lisan erandi.</strong> Vaata AdBlock juhist <span id="video-ab" class="notification-header__instructions--plink" data-abv="xGvqkjBT" data-abvt="AdBlock">siit</span><br> ja AdBlock Plus juhist <span id="video-abp" class="notification-header__instructions--plink"data-abv="OtKcbFYZ" data-abvt="AdBlock Plus">siit</span>.</div>
			</div>

			<div id="notification-video">
				<div id="abvideo-title"></div>
				<div id="abvideo"></div>
				<button id="abvideo-back">Tagasi</button>
			</div>

			<div class="notification-header__caption">Mõistame, et käid meie juures uudiseid lugemas, mitte reklaame vaatamas. Reklaamidest sõltub meie sissetulek ja see võimaldab meil pakkuda sulle soodsalt head ajakirjandust.</div>
		</div>

	</div>
</div>
<script>
	(function(){
		if (!cookie.test()) {
			// cookies disabled
			return;
		}
		var solution = null;
		window._gaq = window._gaq || [];
		var videoId = '';
		var videoTitle = '';
		var domId = 'abvideo';

	//if (x.length&&!x.is(':visible')) {
		$(window).one('adblock_detected', function(){
			getPackageHash().then(abPackage => {
				solution = abPackage;
				show();
			}).catch(error => {
				solution = error;
				show();
			});
		});
	//}
		$('.notification-header__instructions--plink').on('click tap', function(){
			videoId = $(this).data('abv');
			videoTitle = $(this).data('abvt');
			$('#notification-home').hide();
			$('#notification-video').show();
			$('#abvideo-title').text(videoTitle);
			placeDVideoEmbed(videoId, domId);
		});
		$('#abvideo-back').on('click tap', function(){
			$('#notification-video').hide();
			$('#abvideo').empty();
			$('#notification-home').show();
		});
		$('#notification-close').on('click tap', function(){
			$('body').removeClass('adb-curtain');
			$('#ab--notification-header').remove();
		});
		function placeDVideoEmbed(videoId, domId) {
			var loaderArguments = 'id=' + encodeURIComponent(videoId) + '&logo_disabled=true';
			var script = document.createElement('script');
			script.id = 'vfe_' + videoId;
			script.type = 'text/javascript';
			script.async = 'async';
			script.src = 'https://g1.nh.ee/vfe/loader.php?cid=' + script.id + '#' + loaderArguments;
			document.getElementById(domId).appendChild(script);
		}
		function getBaseDomain() {
			if (!document.location.hostname) {
				return false;
			}
			return '.' + document.location.hostname.split('.').slice(-2).join('.');
		}
		function show() {
			if (window._dct) {_dct({s: 'blocked_ads_article', u: 'https://www.delfi.ee/' + document.location});}
			_gaq.push(['_trackEvent', 'adBlockCurtain', 'Open', 'Initial curtain open',]);
			// No products found
			if (solution == 0) {
				render();
				$('.notification-header__title span.p-whole, .notification-header__title span.p-adfree, .notification-header__title span.p-both').css('display', 'inline');
				$('.notification-header__cta--box.p-whole, .notification-header__cta--box.p-adfree').css('display', 'block');
			}
			// AdFree
			if (solution == 1) {
				render();
				$('.notification-header__content').addClass('p-single');
				$('.notification-header__title span.p-whole').css('display', 'inline');
				$('.notification-header__cta--box.p-whole').css('display', 'block');
			}
			// Full
			if (solution == 2) {
				render();
				$('.notification-header__content').addClass('p-single');
				$('.notification-header__title span.p-adfree').css('display', 'inline');
				$('.notification-header__cta--box.p-adfree').css('display', 'block');
			}
			// Full + AdFree
			if (solution == 3) {
				return;
			}
		}
		function render() {
			$("#header").after($('<i id="header-initpos">'));
			$('script', $("#header")).remove();
			$('body').removeClass('dbrs_sitehat').prepend($('#header').addClass('ab-notification'));
			$('body').addClass('adb-curtain');
			$('.notification-header').css('background-color', 'rgba(0,0,0,0.7)').css('display', 'flex');
			$('.notification-header__content, #notification-main').delay(100).fadeIn(450);
		}
		function getPackageHash() {
			return new Promise((resolve, reject) => {
				//var idpCookieValue = cookie.get('loginApiToken') || cookie.get('idp');
				var idpCookieValue = cookie.get('loginApiToken');
				if (!idpCookieValue) {
					var error = 0;
					reject (error);
					return;
				}
				window.cp_user_package_counter = parseInt(window.cp_user_package_counter, 10) || 0;
				$.ajax({
					type: "GET",
					dataType: "jsonp",
					data: 'hash=' + encodeURIComponent(decodeURIComponent(escape((idpCookieValue)))),
					processData: false,
					cache: true,
					jsonpCallback: 'delfi_cp_user_package_' + (++window.cp_user_package_counter),
					url: 'https://lehed.delfi.ee/api/cxense/v1/orders',
					success: function (response) {
						var packages = [];
						var i;
						if (response.orders) {
							for (i in response.orders) {
								if (response.orders[i]['product_code']) {
									packages.push(response.orders[i]['product_code'])
								}
							}
						}
						packages.sort();
						var abPackage = 0;
						var abPackage1 = false;
						var abPackageArray1 = ['DELFI', 'KOGU', 'KOGU1', 'DELF2'];
						$.each(packages, function(i, v) {
							abPackage1 = abPackageArray1.indexOf(v) !== -1;
						});
						if (abPackage1 == true) {
							abPackage = 3;
							resolve (abPackage);
						} else {
							reject (0);
						}
						return false;
					}
				});
			});
		}
	})();
</script>
<script type="text/javascript">
$(document).on('click', 'a', function(){
    var hostname = this.hostname;
    if (hostname == 'digileht.maaleht.delfi.ee' || hostname == 'digileht.epl.delfi.ee' || hostname == 'ajaleht.epl.ee' || hostname == 'digileht.maakodu.delfi.ee') {
        window.open(this.href, '_blank');
        return false;
    }
});
</script>
			<div id="delfi-adx-1506757311-8795" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-1506757311-8795","mid":488430,"mkw":["sport_jalgpall","sport_ingliseliiga","sport_92158707","sport_article","article_92158707","channel_sport","source_24602055","tag-ole-gunnar-solksjaer","tag-ole-gunnar-solskjaer","tag-jesse-lingard","tag-manchester-united","tag-marcos-rojo","tag-newcastle-united","tag-premier-league","tag-sergio-romero","tag-west-bromwich-albion"],"mkv":{"article_id":"92158707","category":"sport_news_jalgpall_ingliseliiga","channel":"sport"}});
		})();
					</script>
						<div id="delfi-adx-1612147459-9111" style="width: 100%;"></div>
			<script>
					(function(){
			delfi_afp = window.delfi_afp || {};
			delfi_afp.banners = delfi_afp.banners || [];

			
						delfi_afp.banners.push({"dom":"delfi-adx-1612147459-9111","mid":540821,"mkw":["sport_jalgpall","sport_ingliseliiga","sport_92158707","sport_article","article_92158707","channel_sport","source_24602055","tag-ole-gunnar-solksjaer","tag-ole-gunnar-solskjaer","tag-jesse-lingard","tag-manchester-united","tag-marcos-rojo","tag-newcastle-united","tag-premier-league","tag-sergio-romero","tag-west-bromwich-albion"],"mkv":{"article_id":"92158707","category":"sport_news_jalgpall_ingliseliiga","channel":"sport"},"device":{"desktop":true}});
		})();
					</script>
			<script>
(function(){
	if (typeof Digi === 'undefined') {
		return false;
	}

	var userAgent = navigator.userAgent;
	var elisaRegex = /\+nosocial|\+nativenavi|\+noleadmeta|Elisa|Darwin/gm;
	var elisaUA = !!userAgent.match(elisaRegex);
	var mlRegex = /Delfi\/264 Maaleht/gm;
	var elisaUA = !!userAgent.match(elisaRegex);
	var maalehtUA = !!userAgent.match(mlRegex);
	var isElisa = false;

	if (Digi && Digi.getClientNavigatorOptions) {
		isElisa = Digi.getClientNavigatorOptions().length;
	}

	if (!(isElisa || elisaUA || maalehtUA)) {
			(function(d, s, e, t) {
				e = d.createElement(s);
				e.type = 'text/java' + s;
				e.async = 'async';
				e.src = 'http' + ('https:' === location.protocol ? 's://' : '://') + 'g.nh.ee/misc/login-embed/loader.js';
				t = d.getElementsByTagName(s)[0];
				t.parentNode.appendChild(e);
			})(document, 'script');

			$('.js-login-embed-link').on('click', function(){
				if (window && window.LoginAPI && window.showLoginModal) {
					if (LoginAPI.getToken() === null) {
						window.showLoginModal({
							locale: 'et_EE'
						});
					} else {
						window.open('https://ekspresskonto.delfi.ee/profile', '_blank');
					}
				}
				return false;
			});
		}
})();
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- (c) 2016 Gemius SA / gemiusHeatMap / delfinew.ee -->
<script type="text/javascript">
var ghmxy_align = 'center';
var ghmxy_type = 'absolute';
var ghmxy_identifier = '.RbqJiu.Iwn3ZzLD6WFfZeVyj3ipVUM7akcl0i8wkK..Q7';
var ghmxy_hitcollector = 'ee.hit.gemius.pl';
</script>
<script async type="text/javascript" src="https://ee.hit.gemius.pl/hmapxy.js"></script>

<div class="soc-buttons-wrapper" style="display:none;">
	<div id="soc-buttons" class="delfi-tooltip">
		<div id="fb_sb">
			<iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fdelfi.ee&amp;width=150&amp;layout=button_count&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=false&amp;height=21&amp;locale=et_EE" width="150" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
		</div>
		<div id="tw_sb">
			<a href="https://twitter.com/delfiee" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-size="medium">Follow @DelfiEE</a>
		</div>
	</div>
</div>
</body>
</html>
